Carestream (Kodak)

Dental X-ray & Imaging Software: Trophy® Windows.
Terms & Conditions

The following terms and conditions apply to anyone using this guide:

We reserve the right to make changes and improvements to the information given in this guide at any time, and without notice.

All trademarks used are acknowledged as being the properties of their respective owners. The Panoramic X-ray image used throughout this guide comes courtesy of Kodak (Trophy).

Disclaimer

Radford Heath Dental Ceramics provide the information in this guide in good faith for the general interest of its users only. This is a simple pictorial guide and by no means a definitive one and is not meant to substitute Kodak’s (Trophy) own help instructions. Should problems arise whilst using your equipment always use the help files provided with your software or seek advice from your Kodak representative or their support team: www.kodak.com (europedental@kodak.com).

Whilst every effort has been made to ensure that the content is free of any errors, and is as accurate as possible, all information is provided ‘as is’ without guarantee or warranty of any kind.

You use the content at your own risk and assume full responsibility to judge whether it is accurate or complete before using it for whatever purpose.

All necessary safety precautions must be taken according to the relevant Health and Safety regulations and NRB guidelines. You must be qualified to use radiation equipment.

In no event shall Radford Heath Ltd be liable for any consequential, incidental or direct damages suffered in the course of using the content from this guide.

We are not responsible for the content or reliability of any linked web sites and we do not necessarily endorse the views expressed within them.

We do not accept responsibility for any virus contracted as a result of visiting any linked web site and will not be liable for any loss, damage, costs, expenses or claims suffered or incurred by any person as a consequence of the presence of any virus or similar item on any web site.

Copyright

All text and graphics in this guide are copyrighted: © Radford Heath Ltd (unless otherwise indicated). Save to the extent expressly permitted below, the context of these pages may not be reproduced or transmitted or be made available on a network in whole or in part without the prior consent of Radford Heath Ltd. These pages may be downloaded or printed for your personal and private use provided that you make no alteration to any of these pages and you do not use any part of the pages in any work or publication in whatever medium stored.
Contents

Terms & Conditions .................................................................................................................. 2
Disclaimer .................................................................................................................................. 2
Copyright .................................................................................................................................. 2
Contents ................................................................................................................................... 3
General Information ................................................................................................................. 5
Who is Trophy? ....................................................................................................................... 5
Kodak Support ....................................................................................................................... 5
What should you have in front of you? ................................................................................. 5
What does it all mean? ............................................................................................................ 7
How you start and stop the Trophy® Windows system? ....................................................... 7
Help ......................................................................................................................................... 8
Menu Bars ............................................................................................................................... 9
The Main Trophy® Window Menu Bar .................................................................................. 9
The Patient Record Menu Bar ............................................................................................... 9
The 'Pano' (Panoramic) Menu Bar ....................................................................................... 9
The Control Panel Menu Bar ............................................................................................... 10
The 'STV' Menu Bar ........................................................................................................... 10
Windows .................................................................................................................................. 11
The Main Trophy® Window .................................................................................................. 11
A Patient’s record ................................................................................................................ 11
Create a new patient record. ............................................................................................... 11
Add a picture ID to a patient record. .................................................................................... 12
Find an existing patient record. .......................................................................................... 12
Access images stored in a patient’s record. ....................................................................... 13
The Patient Record Window ............................................................................................... 14
Access the patient’s image history. ..................................................................................... 14
Select an image from the patient’s history. ........................................................................ 15
Pano toolbar - Sharpness filter. ......................................................................................... 16
Pano toolbar - Highlight ....................................................................................................... 17
Pano toolbar - Measurements. ............................................................................................ 17
Pano toolbar - Edit Annotations. .......................................................................................... 18
Pano toolbar - Display Annotations. ................................................................................... 19
Pano toolbar - Relief filter. .................................................................................................. 19
Pano toolbar - Isodensity dots ............................................................................................ 20
Pano toolbar - Densitometric analysis ............................................................................. 21
Pano image - Control panel contrast .................................................................................. 21
Pano image - Highlight on Panoramic with contrast changed ........................................... 23
Pano image - Control panel Optiview .............................................................................. 24
Pano image - Control panel Negative image ..................................................................... 24
Pano image - Control panel Negative image with highlight ............................................ 25
Pano image - Control panel Colour image ......................................................................... 25
Pano image - Menu bar options. ......................................................................................... 26
RVG image - How to take one. ......................................................................................... 27
STV image - How to take one using Dürr’s Intra-oral wireless camera …28
STV image - How to save image ………………………………………………………29
STV image - Retrieval via dental arch window ………………………………30
STV image - Retrieval via patient history list ………………………………31
STV image - Add comments …………………………………………………………32
STV image - Menu bar options ……………………………………………………33
Importing external images into patient records ………………………………33
The Full Screen Window ……………………………………………………………36
Full Screen with highlight …………………………………………………………37
Trophypan Screen Window ………………………………………………………38
Support ………………………………………………………………………………41
Preferences …………………………………………………………………………41
Define path to Trophy® database ………………………………………………41
Trophy® Windows preferences …………………………………………………42
Trophypan® preferences ……………………………………………………………44
Print preferences …………………………………………………………………45
Trophy Windows Software Licences …………………………………………46
Trophy® Windows Viewer (TWV) …………………………………………………47
Troubleshooting …………………………………………………………………49
Abbreviations ………………………………………………………………………52
General Information

Who is Trophy?
Trophy is Trophy Radiologie SA of France (http://www.trophy.fr/). Trophy Radiologie SA was acquired by Kodak in October 2003 as part of PracticeWorks. It is now Carestream as of May 2007. For the full product description please visit the Carestream Health web site at: http://www.kodakdental.com/en/overall.html

Kodak Support
Our UK representative Tel: +44 (0)1905 356118 (Mr. Tony Hulbert).
Kodak (UK) Help Line Tel: 0800-895113.
Kodak Support (Europe) Email: europedental@kodak.com

What should you have in front of you?

(Option1) The Dürr VISTACam® intra-oral camera is at hand, along with the foot pedal (which you have positioned for ease of operation).

(Option2) The Trophy® Elitys® X-ray Arm/Equipment has been turned on and the Trophy® RSVG (Ultimate) sensors (Large and/or Small) have been plugged into the small computer "HUB". Once the sensors are connected, the hub should have a small light glowing indicating that the hub's port is active, and the "New RSVG Image" icon on the patient's record menu bar (Trophy Windows) should glow red...
(Option3) That your Trophypan® Panoramic DPT or OPG X-ray Equipment is switched on.
*Switch on the OPG before the PC or else you get an error code on the PC screen.

(Option4) You have a digital camera (DICOM compliant)...And of course, your PC is powered up with MS-Windows XP running!
What does it all mean?
Other abbreviations may be found in the appendix, but here are some general terms:

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Description</th>
<th>Brand</th>
</tr>
</thead>
<tbody>
<tr>
<td>RVG</td>
<td>RadioVisioGraphy® Intra-oral digital radiography</td>
<td>Trophy Elitys®</td>
</tr>
<tr>
<td>STV</td>
<td>Intra-oral colour camera image</td>
<td>Dürr VISTACAMCL®</td>
</tr>
<tr>
<td>PANO</td>
<td>Panoramic Extra-oral digital radiography Trophy</td>
<td>Trophypan®</td>
</tr>
<tr>
<td>CEPH</td>
<td>Cephalometric One shot extra-oral digital radiography</td>
<td>Trophypan®</td>
</tr>
<tr>
<td>DIG</td>
<td>Digital Twained/Scanned images</td>
<td>(imported image)</td>
</tr>
<tr>
<td>TIF</td>
<td>Tagged Image File Format</td>
<td>Trophy had its own proprietary image format that utilized TIFF.</td>
</tr>
</tbody>
</table>

How you start and stop the Trophy® Windows system?
To start or launch the Trophy® software, double click the Trophy® Windows icon.

To exit Trophy® either:
Click on the Exit button or
Close the window by clicking the small X square in the top right of the window.
Help

Trophy’s own help files can be viewed (and printed out) at any time once the software has been launched. Press F1 or click on the small (?) mark in the menu bar and select Help topics.

Once the help window has been opened, a good place to begin is at “The Imaging Module > Overview of the software”.

[Image of Trophy window and help topics]

www.radfordheath.com  Page 8  07/08/2007
Menu Bars

The Main Trophy® Window Menu Bar

The Patient Record Menu Bar

The 'Pano' (Panoramic) Menu Bar

The Control Panel Menu Bar

The 'STV' Menu Bar

Windows

The Main Trophy® Window

A Patient’s record

Create a new patient record.
Enter patient details in the fields provided.
Add a picture ID to a patient record.

Find an existing patient record.
Access images stored in a patient's record.
The Patient Record Window
Access the patient's image history.
Select an image from the patient’s history.
Pano toolbar - Sharpness filter.
The default value is adjustable via "Preferences > Panoramic tab ". 
Pano toolbar - Highlight
Also, see "Highlight on Panoramic with contrast changed".
Simply apply pressure on the left-mouse button, move the mouse around, and hover over the desired location.

Pano toolbar - Measurements.
"By virtue of the magnification of a panoramic image, any measurement taken on the image must be subject to a correction factor. Whilst taking into account this magnification, it is still possible to take measurements on the x-ray image. A measuring function is available in the Trophy Windows software. The software function can be calibrated by placing in the patient's mouth an object of known size (a steel ball for example). It is then only necessary to record the size of the referenced object in the software program. In this way, the measurements are calibrated in relation to this object. Warning: the calibration is only valid in the area in the immediate vicinity of the referenced object"


To use the calibrate feature:
Click the Calibrate button.
Using the mouse, take measurement (point A to point B) of the object to be used as the reference (e.g. steel ball)
Enter the known value of the reference object into the calibrate window (e.g. if the steel ball is 5mm, enter 5 using the calibrate function's 'calculator' pad. Once the reference value is entered into the calibrate pad select the green tick to save this value.
Subsequent measurements taken during this session (on this image only) will take into account the correction factor.
Use the 'Start again' button to clear the measurements taken (the correction factor remains in place).
Use the 'Erase all' button to reset the correction factor (then perform 1-4 above).
Use the close button to exit the measurements function (Note: the correction factor will be lost on closure of this window i.e. it is not saved).

Important: All measurements are represented in a 2D (2Dimentional) plane (X-axis and Y-axis). To calculate measurements on the Z-axis (front to back or depth) a CAT scan is recommended.
Pano toolbar - Edit Annotations.
Pano toolbar - Display Annotations.

Pano toolbar - Relief filter.

To exit from "Relief Mode" go to the menu bar. Use the Panoramic drop down menu and uncheck (click on) "Relief filter".
Pano toolbar - Isodensity dots.
Pano toolbar - Densitometric analysis.

Note the changes in contrast over the next three pictures.
Pano image - Highlight on Panoramic with contrast changed.
Pano image - Control panel Optiview.

Pano image - Control panel Negative image.
Pano image - Control panel Negative image with highlight.

Pano image - Control panel Colour image.
Pano image - Menu bar options.
**RVG image - How to take one.**

First: In order to take an intra-oral X-ray (RVG) image you will have plugged in the required "ultimate sensor" (small or large) into the hub and have noted that the sensor is active and ready for use by virtue of the fact that the menu bar indicator is glowing red instead of grey.

Second: The sensor has been sheathed and positioned in the patient's mouth using the correct RINN positioners.

Third: The ELITYS X-ray arm has been switched on and positioned at the correct angle to the patient's target tooth/teeth.

Fourth: The sensor is in the required elevation. The exact rotational elevation can be noted and changed by using the small dot on the sensor and screen. Depressing the button on the sensor's cable remote (on the cable) first activates the RVG acquisition window and timer (see below), then by depressing it again will rotate the sensor's image 90 degrees. Press again to rotate the image in steps of 90 degrees. The timer 'arms' the X-ray trigger for 40 seconds to allow you to take an image.

Fifth: Standing the recommended distance away from the X-ray source, use the wall mounted remote to adjust the X-ray outputs and trigger the X-ray generator.

Sixth: Save the image. Refer to the Trophy Windows help file section: The Imaging Module > Image acquisition > Acquisition of RVG images for guidance on saving RVG images directly to a patient's tooth record.
STV image - How to take one using Dürr’s Intra-oral wireless camera

**First**: Start (or launch) Trophy Windows software. Select the patient that you are going to take pictures of from the patient list. Bring up their patient record window.

**Second**: Pick up the VISTACam Intra-oral camera (the light will come on if all is well).

**Third**: Click once on intra-oral camera foot pedal. This will start a new "STV" window on the PC screen. Direct the camera at the object (tooth/teeth) that you wish to see. The image should appear on screen. Focus (or IFC - Iris Focus Control) can be adjusted on the VISTACam stem by twisting the bevelled collar. The marking indicate the following:

<table>
<thead>
<tr>
<th>Smiley Face</th>
<th>Extra oral image (Full oral portrait with maximum light)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Teeth</td>
<td>Intra oral images (1-3 teeth)</td>
</tr>
<tr>
<td>Magnifying glass</td>
<td>Macro intra oral images (maximum enlargement, high resolution)</td>
</tr>
</tbody>
</table>

**Fourth**: Once you have the image focused correctly, click the foot pedal once again. The image will freeze on the screen. At this point you can save the image, close and discard it, or take another picture by again depressing the foot pedal (another window will open leaving you with two image windows).
STV image - How to save image.

There are several ways that you can save the image: Right-click the mouse on the image itself and a menu will pop up.

Left-click and hold the button down (the mouse arrow will turn into a tooth) then (still holding the button down) drag the tooth across to the dental arch window.
Then fill in the details that associate the image with a particular tooth/set of teeth etc.

**Note:** The "S" stands for STV or intra-oral.
The number will associate the image with a particular tooth and the colour in the dental arch window will change to green.

**STV image - Retrieval via dental arch window.**
STV image - Retrieval via patient history list.
STV image - Add comments.
STV image - Menu bar options.

Importing external images into patient records
Importing external images into patient records ctd.
Importing external images into patient records ctd.
The Full Screen Window

To enter into full screen mode either double click on the image, hit the space bar or right click and select "Full screen". To return to the original simply execute the same procedure i.e. double click etc.

The white hand that you will see allows you to drag and position the image using the left mouse button.
Again, the size of the highlighted area can be adjusted via the slider above the control menu. Return to the original size and you will be able to adjust this before returning to full screen mode.
Trophypan Screen Window

To enter into Trophypan mode: Ensure that the Trophypan X-ray generator is switched on then click on the “New Panoramic Image” icon in the menu bar. If you get an error, check your preference settings and make sure the hardware is free from faults (plugged in and powered up!). *(The PC drivers are included with TW software, but you will require some optional hardware to use this feature i.e. Trophypan, a serial cable, and an image grabber board).*

Reset or home the Trophypan x-ray generator (right button). Position patient “face-to-face” using the 3 laser guides (left button) and 4 support points (chin, bite-block, and 2 temporal supports) on the Trophypan.
“Select the area you want to x-ray by clicking directly on the dental arch.”

Using the rotating switch: “Select the type of patient (adult or child), and his/her build (small, medium, heavy).”
Using the rotating switch: “The exposure parameters are automatically displayed as a function of the selections made. You can then modify them temporarily or store them as a default parameter¹.”

¹ Quote from Trophy’s Trophypan brochure.
Support

When the software is set up for the first time, your Trophy® support personnel will help configure the required settings.

Preferences

Define path to Trophy® database.
Trophy® Windows preferences.
Trophypan® preferences.
Panoramic (Trophypan) settings: The panoramic acquisition should be set to COM1 (or to match the position of the serial lead that is plugged into the PC).

The default panoramic image contrast can be set via the same panoramic tab.
Print preferences.
Find the printer options tab via the patient record window. Use the drop down menus to select the required printer.

Intra-oral camera settings ("Options > Settings" selected from menu bar. Note: Intra-oral camera must be active and foot pedal must have been depressed).
Trophy Windows Software Licences.
Trophy® windows software licence number can be entered (by network administrator only) via the patient record window (having selected "> Licences" from the menu bar).
The free TWV program allows individuals who do not have access to the full Trophy® Windows software to view Trophy® images. Typically, images that have been sent via Email can be viewed. The viewer twv.exe 1.536Kbits (in zipped form is 648Kbits in size) can be e-mailed along with the Trophy® .TIF images from the patient record window.

The TWV shares some of the basic menu items as the full Trophy® version.
And there is a highlight or magnify function as well (left-click mouse button)

Right-click gives image properties such as patient name, date, and x-ray strength. The control panel buttons set the negative image, colour image, and sepia image properties, all which come with an adjustable brightness and contrast sliders that can be reset with the double arrow button.
Troubleshooting

This section has been included to show users some of the types of faults that may be experienced whilst using Trophy Windows and its associated hardware. To avoid long periods of down time always consult your Kodak (Trophy) representative or Kodak support team if you have concerns, errors or faults. It is better to be safe than sorry!

RVG DRIVERS - You will find all drivers for RVG sensors located on your Trophy Software Installation CD, in a folder such as /Drivers/Rvg_usb6_win2k/. As far as I know, to date there is no web site that allows you to download old, new, or updated RVG drivers. If you do not have the original installation CD, you will need to contact your installation engineer or Kodak Support directly - I hope this helps?

<table>
<thead>
<tr>
<th>Fault Symptoms</th>
<th>Fault Fixed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intra oral camera image not appearing on monitor. Instead, I have blue screen in the Trophy patient window.</td>
<td>Video settings in Trophy software not set. With the blue window on screen go to menu bar and select Options &gt; Video Settings. Set Video Connector = Y/C and Video Standard = PAL.</td>
</tr>
<tr>
<td>Unable to save any Trophy patient information. Get unavailable to access network drive.</td>
<td>Checked all network connections and server folder permissions. This fault was due to a partially connected network switch cable. Files could be saved once the connector was pushed in fully.</td>
</tr>
<tr>
<td>Unable to print x-ray images from computer.</td>
<td>First, the printer had to be switched on. Then the option to send prints to the printer had to be set in the Trophy patient record window. Set via menu bar Options &gt; Preferences &gt; Printer Tab. Use the drop down menu's to direct prints to the printer of your choice (for black/white, colour, and large prints). Result was successful</td>
</tr>
<tr>
<td>Unable to receive Trophy TIF image as email attachment.</td>
<td>Found Outlook Express to be set to prevent opening of certain types of attachments. This is changeable via Tools &gt; Options &gt; Security tab. Deselect the option “Do not allow attachments to be saved or opened that could potentially be a virus”. Could then save and view the attachment. Reset Outlook security back to its original settings.</td>
</tr>
<tr>
<td>Unable to use the intra-oral X-ray sensor.</td>
<td>Fault type 1: I logged out of user session the logged on as the administrator. I started up Trophy s/w and opened a patient's record. I removed and reinserted the RVG sensor into the hub. The light on the hub came on next to the USB plug indicating the hub port is active. A window popped up saying a driver was required. I pressed the next button. I selected the radio button option to load not using windows update. I pressed the next button. A Microsoft driver warning popped up – I selected ‘continue anyway’ option. The PC then found the driver on the hard disk and the X-ray sensor became recognised. The Sensor icon changed to red, indicating</td>
</tr>
</tbody>
</table>

RVG DRIVERS - You will find all drivers for RVG sensors located on your Trophy Software Installation CD, in a folder such as /Drivers/Rvg_usb6_win2k/. As far as I know, to date there is no web site that allows you to download old, new, or updated RVG drivers. If you do not have the original installation CD, you will need to contact your installation engineer or Kodak Support directly - I hope this helps?

<table>
<thead>
<tr>
<th>Fault Symptoms</th>
<th>Fault Fixed</th>
</tr>
</thead>
<tbody>
<tr>
<td>Intra oral camera image not appearing on monitor. Instead, I have blue screen in the Trophy patient window.</td>
<td>Video settings in Trophy software not set. With the blue window on screen go to menu bar and select Options &gt; Video Settings. Set Video Connector = Y/C and Video Standard = PAL.</td>
</tr>
<tr>
<td>Unable to save any Trophy patient information. Get unavailable to access network drive.</td>
<td>Checked all network connections and server folder permissions. This fault was due to a partially connected network switch cable. Files could be saved once the connector was pushed in fully.</td>
</tr>
<tr>
<td>Unable to print x-ray images from computer.</td>
<td>First, the printer had to be switched on. Then the option to send prints to the printer had to be set in the Trophy patient record window. Set via menu bar Options &gt; Preferences &gt; Printer Tab. Use the drop down menu's to direct prints to the printer of your choice (for black/white, colour, and large prints). Result was successful</td>
</tr>
<tr>
<td>Unable to receive Trophy TIF image as email attachment.</td>
<td>Found Outlook Express to be set to prevent opening of certain types of attachments. This is changeable via Tools &gt; Options &gt; Security tab. Deselect the option “Do not allow attachments to be saved or opened that could potentially be a virus”. Could then save and view the attachment. Reset Outlook security back to its original settings.</td>
</tr>
<tr>
<td>Unable to use the intra-oral X-ray sensor.</td>
<td>Fault type 1: I logged out of user session the logged on as the administrator. I started up Trophy s/w and opened a patient's record. I removed and reinserted the RVG sensor into the hub. The light on the hub came on next to the USB plug indicating the hub port is active. A window popped up saying a driver was required. I pressed the next button. I selected the radio button option to load not using windows update. I pressed the next button. A Microsoft driver warning popped up – I selected ‘continue anyway’ option. The PC then found the driver on the hard disk and the X-ray sensor became recognised. The Sensor icon changed to red, indicating</td>
</tr>
</tbody>
</table>

RVG DRIVERS - You will find all drivers for RVG sensors located on your Trophy Software Installation CD, in a folder such as /Drivers/Rvg_usb6_win2k/. As far as I know, to date there is no web site that allows you to download old, new, or updated RVG drivers. If you do not have the original installation CD, you will need to contact your installation engineer or Kodak Support directly - I hope this helps?
everything was ready.

**Fault type 2:**
I logged out of user session the logged on as the administrator. I started up Trophy s/w and opened a patient’s record.
I removed and reinserted the RVG sensor into the hub. The light on the hub came on next to the USB plug indicating the hub port is active.
A window popped up saying a driver was required. I pressed the next button. I selected the radio button option to load not using windows update. I pressed the next button.
A Microsoft driver warning popped up – I selected ‘continue anyway’ option. The PC tried to find the driver on the disk but failed. As a result, the X-ray sensor still did not work.
I tried a spare sensor in the same hub port. This time it worked ok. It appears that the sensor is faulty and will need replacing.

**Fault type 3:**
Similar to fault type 2 above but the spare sensor also failed to find the RVG drivers.
I launched Windows Device Manager and expanded in the Sound, video and games controllers. In the list was the RVG – 6 – USB controller/driver, which I deleted.
I restarted the PC and launched Trophy Windows again. I plugged the sensor into the hub and the window popped up saying a driver was required.
I used the same procedure, as in fault type 2 above, to find the drivers (load locally from disk) and the PC found the drivers and installed them. The sensor then worked ok.

We replaced one of our Trophy Ultimate sensors with a new Kodak RVG6000 sensor.
On trying to use the sensor our PC could not find a correct USB hardware driver.
All our other equipment was the same so we assumed that there was a new or different driver that had to be associated with this RVG6000 sensor.

Seemingly, it should work with the original driver because only the housing of the sensor is different. It has Kodak printed on it instead of Trophy.
Suggested procedure from Kodak Support:
If you have the Software CD available, unplug and reinsert the sensor into the hub. A window will pop up saying a driver is required. Just put the installation CD into the PC drive and navigate to Drivers/Rvg_usb6_win2k/.
I tried this but it still failed when I tried it first time with the CD:
1) When the hardware wizard popped-up, I chose the option to load automatically using windows update one time only – **this failed**.
2) When the hardware wizard popped-up, I chose the option to load automatically using windows update every time – **this failed**.
3) When the hardware wizard popped-up, I chose the option to load not using windows update – **this passed**.
The way we have the network set up is that client PCs are blocked access to the internet. This is what causes the first two options to time-out, as
they require access to the web. They would not have found the driver this way. The last option (3) did not need the internet and therefore enabled me to search the local PC media, and quickly found the file on the CD.

<table>
<thead>
<tr>
<th>Intermittently unable to use the intra-oral X-ray sensor.</th>
<th>This took me a while to figure out. Sure enough on occasion, (I “fixed” this several times only to have to return many times more) neither sensor type (large or small) would work in any of the 4 ports available. Interestingly the driver was not showing to be an issue. The hub lights were on leading me to believe that the hub was ok too. After a week of troubleshooting, I found the problem to be a loose fitting power unit for the hub. We have a power strips (surge protected) which lie in behind the PC base units. It is possible that the PC base unit had been moved (for cleaning?) and had knocked the plug for the hub. Once reinserted fully into the power strip all was well again.</th>
</tr>
</thead>
<tbody>
<tr>
<td>When the sensor is plugged into the hub, the RVG acquisition sensor icon sometimes remains grey.</td>
<td>With the RVG sensor plugged into the hub the acquisition icon turns red indicating it is ready to receive x-ray burst, but there is no power on the remote wall mounted panel so unable to trigger x-ray burst. The Elitys x-ray arm has a power button on its wall unit. When this unit is switched off, no x-rays can be triggered. Once on, the remote wall unit powers up and enables you to take an x-ray.</td>
</tr>
<tr>
<td></td>
<td>As part of a referral case, I sent off some Trophy images (.ceph, .pano, .rvg) to another surgery. The dentist was unable to view them using his own version of Trophy Viewer or Trophy Windows. First, the recipient was unfamiliar with manipulating PC files so making the task somewhat difficult. As a result, I have written a simple installation guide that in future will accompany such images (also available via <a href="http://www.radfordheath.com">www.radfordheath.com</a>) The second was the main problem: The recipient’s version of Trophy Windows (v5.06) does not allow execution of later versions of trophy files (i.e. earlier versions of Trophy Windows can not view file types of .ceph, .sc, .rvg etc from Trophy Windows v6.04). I emailed our Trophy Windows Viewer (v6.04) and the recipient was able to view the images. Later versions of the Trophy windows software are backwards compatible.</td>
</tr>
<tr>
<td>With the RVG sensor plugged into the hub and activating the remote X-ray trigger a small audible sound can be heard and no image capture is possible. This happens intermittently in no particular pattern.</td>
<td>Recorded some error codes from the remote wall panel when the fault occurred: 0.083 – This fault was rectified by delaying finger release on the trigger button on the wall unit.</td>
</tr>
<tr>
<td>Not able to launch the Trophyan software. Error displayed: “Panoramic Error – Cannot open serial link.” Other users are able to use the machine though.</td>
<td>The general preferences for the panoramic system had not been configured for the new user. Using the new user’s ID I went to Options &gt; Preferences &gt; Panoramic Tab – I then set the serial link to COM1 rather than COM-PCI.</td>
</tr>
</tbody>
</table>
## Abbreviations

<table>
<thead>
<tr>
<th></th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td></td>
</tr>
<tr>
<td>B</td>
<td></td>
</tr>
<tr>
<td>C</td>
<td>Ceph - Cephalometric images</td>
</tr>
<tr>
<td></td>
<td>CAT - Computerized Axial Tomography (or CT Scan)</td>
</tr>
<tr>
<td>D</td>
<td>DICOM - (International standard format for transferring images)</td>
</tr>
<tr>
<td>E</td>
<td></td>
</tr>
<tr>
<td>F</td>
<td>A FMS (Full Mouth Status) is a static representation of several RVG images</td>
</tr>
<tr>
<td>G</td>
<td></td>
</tr>
<tr>
<td>H</td>
<td></td>
</tr>
<tr>
<td>I</td>
<td></td>
</tr>
<tr>
<td>J</td>
<td></td>
</tr>
<tr>
<td>K</td>
<td></td>
</tr>
<tr>
<td>L</td>
<td></td>
</tr>
<tr>
<td>M</td>
<td></td>
</tr>
<tr>
<td>N</td>
<td>NRB - National Radiation Board</td>
</tr>
<tr>
<td>O</td>
<td>OPG - Orthopantomograph®</td>
</tr>
<tr>
<td>P</td>
<td>Panoramic images</td>
</tr>
<tr>
<td>Q</td>
<td></td>
</tr>
<tr>
<td>RVG</td>
<td>RadioVisioGraphy® (Digital Radiography)</td>
</tr>
<tr>
<td>SS</td>
<td>TV images</td>
</tr>
<tr>
<td>SC</td>
<td>Cosmetic Image file extension</td>
</tr>
<tr>
<td>STV</td>
<td>Endobuccal Camera (for intra-oral &quot;shots&quot;). I suspect it stands for</td>
</tr>
<tr>
<td>TMJ</td>
<td>Temporo-Mandibular Joints</td>
</tr>
<tr>
<td>U</td>
<td></td>
</tr>
<tr>
<td>V</td>
<td></td>
</tr>
<tr>
<td>W</td>
<td></td>
</tr>
<tr>
<td>X</td>
<td></td>
</tr>
<tr>
<td>Y</td>
<td></td>
</tr>
<tr>
<td>Z</td>
<td></td>
</tr>
</tbody>
</table>